Eric Gunther egunther at
Thu Jan 31 23:34:02 PST 2013

I have been contacted by autodesk, systems support, hopefully they can work this out with me.

I will update the thread after I talk to them.

> "ln -s", not "ln- s" - however you /should/ do anything on but an infomrmed opinion about the result, esp. when passing "su" or "sudo" :-)

Although I have looked at the ln and ldd man page quite a few times throughout this process but I would not say I have read them.

> That path seems infoerior, now that you know you can get updated versions of Xorg matching your requirements.

I don't know if that is the case because I added the Xorg rpm repository where it was, and updated and tried softimage;
then reinstalled softimage, still not working.

> > for some reason, the sudo command will not work in this case.

 the permissions might be blocked in visudo (you can likely sudo by your user password,
 while su requires the root one - and installing software is a critical action)

> The license is bound to the hostname? =)
The Autodesk license server needs a license which needs to be generated by Autodesk

Softimage wont run without it.

> it's configured in /et/hostname (surprise) since SuSE meanwhile uses systemd (i think) you can (likely) either use Yast to configure it or 
>    hostnamectl set-hostname "<my_hostname>"
> so eg.
>    hostnamectl set-hostname "box"
I will look into that

> Usually one would add such repo to the repo list of the packagemanager and run an update to get the updated packages (Xorg in this case) en block.

I believe that I did just now and still the same issue.

> does not help me either =)

I meant to say that it was a program that comes with the computer so is not something that you are likely to be familiar with.

> It is absolutely not related to the topic of this thread (COM/OLE is a Microsoft IPC system) and you'll unlikely have to invoke it ever.

Oh, OK.

seen here:

> Usually binary blob applications ship with a launching script which is called via the GUI launchers 
> (application list in GNOME or KDE) and sets all required variables. This is not your problem atm.


> . file
> will usually do (at least in Bash world, i've little to no experience in TCL)

Yeah, didn't know that, although you do have to use tcsh.

> Cheers,
> Thomas
> _______________________________________________
> xorg at X.Org support
> Archives:
> Info:
> Your subscription address: egunther at

Thank You 
-very much for all of the support, 


More information about the xorg mailing list