Problems exporting windows

Steven Feil sfeil at
Mon Nov 18 10:37:35 PST 2013

Dnia niedziela, 17 listopada 2013 23:03:41 Lukasz Masko pisze:

> This is not a direct solution of your problem, but have you tried to
> use the X forwarding feature of ssh protocol?

After your response, I tried "ssh -X joeblow at merganser" and "ssh -X
joeblow at merganser" both of there gave me error messages when I logged
onto merganser.

Dash Y gave me, "X11 forwarding request failed on channel 0". Dash X
gave me, "Warning: untrusted X11 forwarding setup failed: xauth key
data not generated" and, "Warning: No xauth data; using fake
authentication data for X11 forwarding.", followed by the same message
Dash Y gave me.

I tried both procedures again but used "xhost +" on harrier before
ssh'ing, but the results were the same as the previous two attempts

At least I have something I can research on. I don't mind if the
configuration adjustment is in ssh, because I will always be using ssh
when I want to export the window. The reason I used the "xhost +" to
start with was that was what worked when I was using telnet on the AIX
systems at work back in the 90's.

PS. I looked at /etc/ssh/ssh_config and it looks like everything in it
is commented-out.

FREE ONLINE PHOTOSHARING - Share your photos online with your friends and family!
Visit to find out more!

More information about the xorg mailing list