[Xorg] Failure building X.Org on ppc

Alberto Garcia Hierro tcpdevil at linuxlover.org
Wed Aug 25 11:41:40 PDT 2004

Hi all list,
 This morning i built X.Org on my x86 desktop and it worked really 
fine. Then i tried building it on my ibook G4 and it failed. I send you the 
last output before the error because i think it could be usefull since, as
stated on http://www.freedesktop.org/XOrg/XorgReleaseStatus nobody has built 
X.Org on ppc yet. If you are interested on the distro, i run 
Gentoo (unstable branch). As for the toolchain, i'm using:

gcc (GCC) 3.4.1 20040803 (Gentoo Linux 3.4.1-r2, ssp-3.4-2, pie-

 If you want more information, just ask. I'll send everything needed very 
/* Alberto García Hierro (Skyhusker) */
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.x.org/archives/xorg/attachments/20040825/b9997e67/attachment.pgp>

More information about the xorg mailing list