How to get GObject Library >= 2.26

Simon McVittie simon.mcvittie at
Thu Sep 1 04:57:13 PDT 2011

On Thu, 01 Sep 2011 at 13:49:56 +0200, Bogdan Lotko wrote:
> For the compilation of dbus-glib-0.94 I need the GObject Library >= 2.26.
> On the GNOME Dev Center I've found the Reference Manual, but no downloads.
> If it comes mit GLib only, which version of it shall I download.

GObject is released as part of GLib. They have the same version number,
so you need GLib >= 2.26 (the latest stable release, 2.28.something,
is recommended).


More information about the dbus mailing list