[avahi] No libavahi-qt3.so.0 found

Sjoerd Simons sjoerd at luon.net
Sat Aug 19 13:42:15 PDT 2006

On Fri, Aug 18, 2006 at 05:08:30PM +0000, Michael Stelluti wrote:
> Since I compiled Amarok from source, I proceeded with a recompile to see if 
> that would solve my problem.  Well it didn't.  I still get the same error.
> Two questions:
> 1) Do I have to add something to the ./configure command to strictly tell 
> it to use libavahi-qt3-1 ?

Nope, just install libavahi-qt3-dev and amarok will be compiled against the
right version. (with soname 1 in this case)

> 2) if not, where can I find the debian package for libavahi-qt3-0?  It 
> doesn't show up using apt-cache search libavahi-qt.

You might be able to get it on snapshot.d.o. But i'd recommend to just
correctly recompile amarok against the current package (or just use the
prepackaged version of amarok)

Here is a test to find whether your mission on earth is finished:
if you're alive, it isn't.

More information about the avahi mailing list