[Bug 79338] Something's broken after llvm's svn commit 209067

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue May 27 19:58:08 PDT 2014


--- Comment #3 from Michel Dänzer <michel at daenzer.net> ---
(In reply to comment #3)
> [...] after a few minutes from launching a game (I have tried with CKII,
> Witcher 2, Watelands 2, Cities in motion, Deadfall Adventures and Serious Sam
> 3) or just after a few seconds after exiting the game [...]

If you capture an apitrace of one of those games, does the problem also occur
after replaying the apitrace?

> I am using a llvm ppa to install llvm 3.5 git.

Do the ppa packages use any patches versus upstream?

> I've tried to compile llvm with no luck, so I cannot bisect.

What's the problem compiling LLVM? It would probably be best if you could
bisect yourself.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/dri-devel/attachments/20140528/536af429/attachment.html>

More information about the dri-devel mailing list