[gst-devel] segment_seek rename?

Joshua N Pritikin vishnu at pobox.com
Tue Jun 3 23:15:08 CEST 2003

Is the segment_seek intended to assign the location of in/out points?
Can we rename the event to "in_out_points" instead of segment_seek?
i feel like "segment_seek" is too similar to "seek" and invites

Victory to the Divine Mother!!         after all,
  http://sahajayoga.org                  http://why-compete.org

More information about the gstreamer-devel mailing list