[Bug 106790] [SKL] Some graphical effects don't appear when using Intel HD Graphics 520 in The Ruins of the Lost Kingdom CHRONICLE

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sat Sep 1 02:15:28 UTC 2018


--- Comment #10 from leozinho29_eu at hotmail.com ---
I'm commenting to say I solved the issue. It wasn't a Mesa bug, it wasn't a
game bug, it was also not a bug, it was a feature. A Wine feature.

Wine was creating the debug context somehow. Setting the environment variable:


Solved the problem. It's strange that Wine created debug contexts as I set
nothing related to Wine debug and, as I had set no debug option, I expected
there would be no debug context and never suspected of that.

All effects are appearing correctly, the game is running perfectly and I'm very

Thank you.

You are receiving this mail because:
You are the assignee for the bug.
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/intel-3d-bugs/attachments/20180901/f9c8f792/attachment.html>

More information about the intel-3d-bugs mailing list