[Intel-gfx] [PATCH 09/25] drm/915: program driain latency regs on ValleyView
ajax at redhat.com
Wed Mar 21 22:52:06 CET 2012
On Wed, 2012-03-21 at 22:00 +0100, Daniel Vetter wrote:
> Bikeshed, but imo important: Can we make the unimportant part in these
> function names less noise and instead make the interesting part readable?
> I.e. s/valleyview/vlv/ and s/dl/drain_latency or drain_lat
Honestly I'd be in favor of that globally (ironlake -> ilk) as long as
we kept a glossary in the source too.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 198 bytes
Desc: This is a digitally signed message part
More information about the Intel-gfx