Iain Billett iainbillett at
Tue Aug 7 05:14:24 PDT 2012

On Tue, Aug 7, 2012 at 12:44 PM, Michael Meeks <michael.meeks at>wrote:

> Hi Iain,
> On Tue, 2012-08-07 at 12:36 +0100, Iain Billett wrote:
> > When you run update it opens that tool and just automatically selects
> > certain packages you neeed. When I ran it those tool packages were
> > installed. The only thing I don't have is the Jelly Bean SDKs... I
> > doubt that's the problem but I'll need them in the future anyway.
>         I ran ./android - selected the sdk at the top in the tree in the
> Tools
> section - AFAIR this thing is not selected or updated automatically. You
> have to select it manually, do the update, and then re-start (with some
> cd `pwd` in between).

Just so we're clear you're talking about the tree
    Android SDK Tools R 20.0.1
    Android SDK PlatformTools R 14
Because I have both installed...

> > Also, I gave up on Eclipse completely about 4/5 weeks ago as it has a
> > bug such that you can't replace tabs with spaces automatically so
> > isn't even good for writing code...
>         Oh - that's annoying; presumably a little sed script could help
> with
> that after editing and before committing :-)

I though about doing something like that but it wasn't really worth it. I
switched to TextWrangler which is working out OK. I still use Eclipse when
I need to do any filtering of Logcat output, though.

>         It was quite odd to see my work nicely indenting & mostly
> re-writing
> appear again re-(not)indented ;-)

*ahem* Sorry about that.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the LibreOffice mailing list