Building LibreOffice on OS X problem

Michael Lewis m1ewi5 at
Mon Sep 12 20:07:18 UTC 2016

I hope I’m going to the right place with this question. I followed the directions for “Building LibreOffice on OS X” (Minimal Setup) <>.

There is a warning on this web page: When building LibreOffice on OS X 10.11, you currently need to use at least --disable-firebird-sdbc. I did not know where to insert this code, so I did not use it.

I got most of the way through the build instructions. But at Step 12 (Build LibreOffice), I executed the ./ call and got the following error: Failed to run aclocal at ./ line 171.
Line 171 contains
system (“$aclocal $aclocal_flags”) && die "Failed to run aclocal";

I don’t know how to fix the problem with the alocal call. I am running Xcode 7.3.1 under OSX 10.11.6. Xcode seems to run OK, although I’m a new user (and brand new to LO development).

I shut my system down and restarted. Same error, even when I run as su.

Any advice appreciated. Thanks, ML
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the LibreOffice mailing list