[pulseaudio-discuss] Lost audio on headphones on Fedora 9

Andre Costa blueser at gmail.com
Wed Nov 19 04:24:05 PST 2008


I am not sure this is a PulseAudio issue, but I hope that someone here might
be able to help me...

My desktop computer has one of those front headphones connectors, and it
always worked (always = since Fedora8), playing the same audio that goes to
the front speakers. I tried it today and it doesn't work anymore, my guess
is that some of the recent updates might have changed something on audio
config (I know hardware is ok because system is dual-boot, and headphones
work on XP). Front speakers are working as expected.

I tried playing around with PulseAudio settings, but didn't get anywhere

I know this is a lame call for help, but I don't even know what kind of info
I should provide. Here's something that might help:

# cat /proc/asound/cards
 0 [Intel          ]: HDA-Intel - HDA Intel
                          HDA Intel at 0xa3220000 irq 22

I played around with all volume settings that seemed reasonable (using the
volume control GUI), but nothing worked, headphones remain dead.

System is running Fedora 9 with latest updates.

Any help will be appreciated. Let me know what kind of additional info I
should provide.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20081119/eda4e676/attachment.htm>

More information about the pulseaudio-discuss mailing list