[pulseaudio-discuss] Jack Sense and Microphone Not Working with Pulseaudio Installed

Christian Petrov who-ah at hotmail.com
Sat Jan 29 14:40:08 PST 2011

I'm using Arch x86_64 with KDE 4.6 on an Acer Aspire 5536g.

I've installed pulseaudio and pulseaudio-alsa, started Pulse with pulseaudio 
--start and everything worked great until a restart. Since then I hear sound 
through both my headphones and speakers, unless I configure Phonon wether to 
use one of them. My microphone doesn't give any sound output, although it's 
unmuted in KMix/alsamixer and Phonon is set up to use the proper device.

I've tried autostarting pulseaudio with pulseaudio --start instead of 
pulseaudio's KDE default starting scripts, but problem persisted.

Setting options snd-hda-intel model=acer for Alsa in 
/etc/modprobe.d/sound.conf resulted in no sound at all.

Jack sense and microphone worked fine before without Pulseaudio installed.
Any tips appreciated!

More information about the pulseaudio-discuss mailing list