[pulseaudio-discuss] [BUGG] Microphone spark sound effect problem on Ryzen cpus

Vámos Balázs vamos.balazs at outlook.com
Wed Sep 19 19:00:30 UTC 2018


Today we spoke from linux in a Live what is our experience, problems
etc. It turned out we have a fix problem on linux with a Ryzen cpu. A
bugg of Pulseaudio.

The problem is.. If we speak to microphone then theres have a spark
sound in background. Only on Linux. Because on Windows operation system
works finely. On linux doesnt. Just on Ryzen cpus. Ive tried on an
intel laptop it works finely on it. And it isnt a hardware problem
because in our community doesnt work for nobody.

Can you fix this problem? Because we cannot make a stream/video on
linux because always have a spark sound in background while we speak.
We tried on Ubuntu, Linux Mint, MX Linux, Manjaro and Arcolinux.

I am sorry for bad english because I am hungarian.
I hope Ill get a reply.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20180919/fbe9feca/attachment-0001.html>

More information about the pulseaudio-discuss mailing list