[pulseaudio-discuss] [BUGG] Microphone spark sound effect problem on Ryzen cpus

Russell Treleaven rtreleaven at bunnykick.ca
Thu Sep 20 03:32:54 UTC 2018

The problem could also be at the alsa layer. Please test with
 pasuspender -- arecord ...

On Wed, Sep 19, 2018, 11:12 PM Vámos Balázs <vamos.balazs at outlook.com>

> Hi.
> Today we spoke from linux in a Live what is our experience, problems
> etc. It turned out we have a fix problem on linux with a Ryzen cpu. A
> bugg of Pulseaudio.
> The problem is.. If we speak to microphone then theres have a spark
> sound in background. Only on Linux. Because on Windows operation system
> works finely. On linux doesnt. Just on Ryzen cpus. Ive tried on an
> intel laptop it works finely on it. And it isnt a hardware problem
> because in our community doesnt work for nobody.
> Can you fix this problem? Because we cannot make a stream/video on
> linux because always have a spark sound in background while we speak.
> We tried on Ubuntu, Linux Mint, MX Linux, Manjaro and Arcolinux.
> Nowhere.
> I am sorry for bad english because I am hungarian.
> I hope Ill get a reply.
> Balázs
> _______________________________________________
> pulseaudio-discuss mailing list
> pulseaudio-discuss at lists.freedesktop.org
> https://lists.freedesktop.org/mailman/listinfo/pulseaudio-discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20180919/6ec5419f/attachment-0001.html>

More information about the pulseaudio-discuss mailing list