[pulseaudio-discuss] Dell 5289 - Audio combo jack not recognized

Jeroen Verhoeckx j.verhoeckx at protonmail.com
Thu Mar 7 21:55:36 UTC 2019

Hello PulseAudio developers!

I have the following problem and I hope that you can help me:

The problem:
The audio combo jack on my laptop (Dell 5289) is not recognized by Fedora 29.
When I connect my headphones to the audio combo jack the headphones are not recognized in GNOME Settings or in AlsaMixer.

I followed the steps on the Fedora wiki (https://fedoraproject.org/wiki/How_to_debug_sound_problems) to solve the problem.

Hardware information:
The file 'also-info.txt' is attached to this e-mail.

Is it PulseAudio?:
When I remove PulseAudio the audio jack is still not recognized.

Mixer settings:
When I run alsamixer -c0 the audio jack is not recognized.

Model parameter:
The Subsystem ID of my sound card is 1028:07aa.
When I search for this subsystem id I get one result: https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/660052
The bug (on Ubuntu) is still open and doesn't provide a model parameter.

My guess it's a driver issue and I have to wait for a new kernel release that supports my audio device?
Do you think this is the problem or is there another way to solve it?
Is it possible that this problem is solved in Fedora 30? In that case I just wait.

Thanks in advance,


-------------- next part --------------
A non-text attachment was scrubbed...
Name: alsa-info.txt.ps0txD5l22
Type: application/octet-stream
Size: 40523 bytes
Desc: not available
URL: <https://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20190307/de7e9e8f/attachment-0001.obj>

More information about the pulseaudio-discuss mailing list