[pulseaudio-discuss] Dell 5289 - Audio combo jack not recognized

Jeroen Verhoeckx j.verhoeckx at protonmail.com
Mon Mar 11 19:33:13 UTC 2019

Hello Georg,

Thanks a lot for your answer!
So, what do you think is the best thing I can do?
Just wait for an update of the audio driver and ALSA?

Regards, Jeroen

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Friday, March 8, 2019 11:10 AM, Georg Chini <georg at chini.tk> wrote:

> On 07.03.19 22:55, Jeroen Verhoeckx wrote:
> > Hello PulseAudio developers!
> > I have the following problem and I hope that you can help me:
> > The problem:
> > The audio combo jack on my laptop (Dell 5289) is not recognized by Fedora 29.
> > When I connect my headphones to the audio combo jack the headphones are not recognized in GNOME Settings or in AlsaMixer.
> > Triage:
> > I followed the steps on the Fedora wiki (https://fedoraproject.org/wiki/How_to_debug_sound_problems) to solve the problem.
> > Hardware information:
> > The file 'also-info.txt' is attached to this e-mail.
> > Is it PulseAudio?:
> > When I remove PulseAudio the audio jack is still not recognized.
> > Mixer settings:
> > When I run alsamixer -c0 the audio jack is not recognized.
> > Model parameter:
> > The Subsystem ID of my sound card is 1028:07aa.
> > When I search for this subsystem id I get one result: https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/660052
> > The bug (on Ubuntu) is still open and doesn't provide a model parameter.
> > My guess it's a driver issue and I have to wait for a new kernel release that supports my audio device?
> > Do you think this is the problem or is there another way to solve it?
> > Is it possible that this problem is solved in Fedora 30? In that case I just wait.
> > Thanks in advance,
> > Jeroen
> Yes, if you cannot see the jack in ALSA, pulseaudio cannot find it.
> So it is definitely an ALSA problem.
> Regards
>              Georg

More information about the pulseaudio-discuss mailing list