[Mesa-dev] mesa-dev is failing to bounce some mails

Christian K├Ânig deathsimple at vodafone.de
Thu Oct 27 13:01:22 UTC 2016


Am 27.10.2016 um 13:14 schrieb Emil Velikov:
> On 27 October 2016 at 12:06, Andres Gomez <agomez at igalia.com> wrote:
>> On Wed, 2016-10-26 at 19:35 +0300, Andres Gomez wrote:
>>> Hi,
>>>
>>> recently, we have noticed that we are not receiving some of the mails
>>> that we have sent to the ML.
>>>
>>> The mails are archived, though, but we don't get the copy from the ML.
>>>
>>> We were checking if this was a problem in our side. However, we've
>>> checked that they don't appear either in patchwork so we think that
>>> this is a problem with mesa-dev ML.
>>>
>>> Some of those missing mails are:
>>> https://lists.freedesktop.org/archives/piglit/2016-October/021150.html
>>> https://lists.freedesktop.org/archives/mesa-dev/2016-October/133400.html
>>> https://lists.freedesktop.org/archives/mesa-dev/2016-October/133417.html
>>> https://lists.freedesktop.org/archives/mesa-dev/2016-October/133416.html
>>>
>>> I hope this mail arrives and it is enough to check if there is some
>>> problem.
>>>
>>> Please, let me know if you want me to open a bug at b.f.o
>> The missing mails have been arriving along this morning.
>>
> Hi Andres,
>
> Skimming through the above they have arrived in timely manner over here.
> It might be worth checking if it's not something on your end - ISP
> and/or local infra.

Just for the record at least I had some issues with the amd mailing list 
hosted on fdo as well.

Looks like some mails only got delivered delayed this morning.

Christian.

>
> -Emil
> _______________________________________________
> mesa-dev mailing list
> mesa-dev at lists.freedesktop.org
> https://lists.freedesktop.org/mailman/listinfo/mesa-dev




More information about the mesa-dev mailing list