October 2014 Archives by author
Starting: Wed Oct 1 03:06:47 PDT 2014
Ending: Thu Oct 30 12:49:46 PDT 2014
Messages: 133
- [Xcb] [PATCH libxcb 4/4 V3] generator: fix align-pads for switches which start at unaligned pos
Ran Benita
- [Xcb] [PATCH libxcb 2/3] generator: support lists of structs which contain a switch
Ran Benita
- [Xcb] [PATCH libxcb 4/4 V3] generator: fix align-pads for switches which start at unaligned pos
Ran Benita
- [Xcb] [PATCH libxcb 1/6] generator: fix absname for fields with only accessor function
Ran Benita
- [Xcb] [PATCH libxcb 2/6] generator: fix absname for fields with only iterator function
Ran Benita
- [Xcb] xinput: make ListInputDevices work, sumof with nested expr, ...
Ran Benita
- [Xcb] [PATCH libxcb 00/18] Small improvements to the generator
Ran Benita
- [Xcb] [PATCH libxcb 01/18] c_client.py: remove unneeded call to get_serialize_params()
Ran Benita
- [Xcb] [PATCH libxcb 02/18] c_client.py: simplify maximum expression
Ran Benita
- [Xcb] [PATCH libxcb 03/18] c_client.py: fix pyflakes errors
Ran Benita
- [Xcb] [PATCH libxcb 04/18] c_client.py: use print as a function for python3 compatibility
Ran Benita
- [Xcb] [PATCH libxcb 05/18] c_client.py: use comprehensions instead of map/filter
Ran Benita
- [Xcb] [PATCH libxcb 06/18] c_client.py: fix indentation
Ran Benita
- [Xcb] [PATCH libxcb 07/18] c_client.py: use "foo".join() instead of reduce
Ran Benita
- [Xcb] [PATCH libxcb 08/18] c_client.py: no need to compare bools to True/False
Ran Benita
- [Xcb] [PATCH libxcb 09/18] c_client.py: remove end-of-function comments
Ran Benita
- [Xcb] [PATCH libxcb 10/18] c_client.py: use pattern matching with enumerate()
Ran Benita
- [Xcb] [PATCH libxcb 11/18] c_client.py: don't generate useless empty /** < */ comments
Ran Benita
- [Xcb] [PATCH libxcb 12/18] c_client.py: don't add /* <name> */ before references to 'S'
Ran Benita
- [Xcb] [PATCH libxcb 13/18] c_client.py: use C99 initializers instead of comments
Ran Benita
- [Xcb] [PATCH libxcb 14/18] c_client.py: remove commented debug statements
Ran Benita
- [Xcb] [PATCH libxcb 15/18] c_client.py: simplify _c_reply_has_fds()
Ran Benita
- [Xcb] [PATCH libxcb 16/18] c_client.py: spell out keyword arguments in c_request() for clarity
Ran Benita
- [Xcb] [PATCH libxcb 17/18] c_client.py: remove duplicated `cookie_type` argument for requests
Ran Benita
- [Xcb] [PATCH libxcb 18/18] c_client.py: make condition easier to follow in _c_complex()
Ran Benita
- [Xcb] [PATCH proto] xml-xcb.txt: mention that case/bitcase can have a name
Ran Benita
- [Xcb] [PATCH libxcb 00/18] Small improvements to the generator
Ran Benita
- [Xcb] [PATCH libxcb 11/18] c_client.py: don't generate useless empty /** < */ comments
Ran Benita
- [Xcb] xinput: make ListInputDevices work, sumof with nested expr, ...
Ran Benita
- [Xcb] [PATCH libxcb 1/6] generator: fix absname for fields with only accessor function
Ran Benita
- [Xcb] [PATCH libxcb 2/6] generator: fix absname for fields with only iterator function
Ran Benita
- [Xcb] [PATCH libxcb 00/18] Small improvements to the generator
Ran Benita
- [Xcb] Translating XkbApplyMappingChange() et al. to xcb-xkb
Ran Benita
- [Xcb] [PATCH libxcb] generator: support parametrized structs
Ran Benita
- [Xcb] [PATCH libxcb] generator: support parametrized structs
Ran Benita
- [Xcb] [PATCH proto 2/2 V2] xinput: rep QueryDeviceState struct InputState: full support
Ran Benita
- [Xcb] xinput: make ListInputDevices work, sumof with nested expr, ...
Ran Benita
- [Xcb] [PATCH libxcb 13/18] c_client.py: use C99 initializers instead of comments
Ran Benita
- [Xcb] [PATCH libxcb 10/18] c_client.py: use pattern matching with enumerate()
Rémi Cardona
- [Xcb] [PATCH libxcb 00/18] Small improvements to the generator
Rémi Cardona
- [Xcb] [PATCH libxcb 00/18] Small improvements to the generator
Rémi Cardona
- [Xcb] [PATCH xpyb 01/10] conn.c: Delete explicit comparison with NULL
Alan Coopersmith
- [Xcb] [ANNOUNCE] xcb-util-keysyms 0.4.0
Arnaud Fontaine
- [Xcb] [ANNOUNCE] xcb-util-image 0.4.0
Arnaud Fontaine
- [Xcb] [ANNOUNCE] xcb-util 0.4.0
Arnaud Fontaine
- [Xcb] NestedStructTypenames: new git repo/branch for pulling
Peter Harris
- [Xcb] QueryDeviceState: new git repo/branch for pulling
Peter Harris
- [Xcb] [XCB] OPW applicant's testcase for changing <valueparam> to <switch> in render extension
Asalle Kim
- [Xcb] [XCB] OPW applicant's testcase for changing <valueparam> to <switch> in render extension
Asalle Kim
- [Xcb] [PATCH proto] xml-xcb.txt: mention that case/bitcase can have a name
Christian Linhart
- [Xcb] [PATCH xpyb 10/10] conn.c: Add space before a line
Christian Linhart
- [Xcb] [PATCH xpyb 01/10] conn.c: Delete explicit comparison with NULL
Christian Linhart
- [Xcb] [PATCH libxcb 2/3] generator: support lists of structs which contain a switch
Christian Linhart
- [Xcb] xinput: make ListInputDevices work, sumof with nested expr, ...
Christian Linhart
- [Xcb] [PATCH proto 06/10 V2] xinput: struct DeviceClass: full support
Christian Linhart
- [Xcb] [PATCH libxcb 1/6] generator: fix absname for fields with only accessor function
Christian Linhart
- [Xcb] [PATCH libxcb 2/6] generator: fix absname for fields with only iterator function
Christian Linhart
- [Xcb] [PATCH libxcb 01/18] c_client.py: remove unneeded call to get_serialize_params()
Christian Linhart
- [Xcb] [PATCH libxcb 02/18] c_client.py: simplify maximum expression
Christian Linhart
- [Xcb] [PATCH libxcb 06/18] c_client.py: fix indentation
Christian Linhart
- [Xcb] [PATCH libxcb 07/18] c_client.py: use "foo".join() instead of reduce
Christian Linhart
- [Xcb] [PATCH libxcb 08/18] c_client.py: no need to compare bools to True/False
Christian Linhart
- [Xcb] [PATCH libxcb 09/18] c_client.py: remove end-of-function comments
Christian Linhart
- [Xcb] [PATCH libxcb 11/18] c_client.py: don't generate useless empty /** < */ comments
Christian Linhart
- [Xcb] [PATCH libxcb 12/18] c_client.py: don't add /* <name> */ before references to 'S'
Christian Linhart
- [Xcb] [PATCH libxcb 18/18] c_client.py: make condition easier to follow in _c_complex()
Christian Linhart
- [Xcb] Translating XkbApplyMappingChange() et al. to xcb-xkb
Christian Linhart
- [Xcb] [PATCH libxcb 1/6] generator: fix absname for fields with only accessor function
Christian Linhart
- [Xcb] Fwd: Changing <valueparam> to <switch> in render extension
Christian Linhart
- [Xcb] [PATCH libxcb 4/4 V2] generator: support listelement-ref
Christian Linhart
- [Xcb] [PATCH proto 06/10 V3] xinput: struct DeviceClass: full support
Christian Linhart
- [Xcb] [PATCH libxcb 1/6 V2] generator: fix absname for fields with only accessor function
Christian Linhart
- [Xcb] [PATCH libxcb 2/6] generator: fix absname for fields with only iterator function
Christian Linhart
- [Xcb] is it possible to monitor events in other windows?
Christian Linhart
- [Xcb] is it possible to monitor events in other windows?
Christian Linhart
- [Xcb] [PATCH libxcb] generator: support parametrized structs
Christian Linhart
- [Xcb] [PATCH libxcb V2] generator: support parametrized structs
Christian Linhart
- [Xcb] [PATCH libxcb 17/18] c_client.py: remove duplicated `cookie_type` argument for requests
Christian Linhart
- [Xcb] [PATCH libxcb 16/18] c_client.py: spell out keyword arguments in c_request() for clarity
Christian Linhart
- [Xcb] [PATCH libxcb 15/18] c_client.py: simplify _c_reply_has_fds()
Christian Linhart
- [Xcb] [PATCH libxcb 14/18] c_client.py: remove commented debug statements
Christian Linhart
- [Xcb] [PATCH libxcb 13/18] c_client.py: use C99 initializers instead of comments
Christian Linhart
- [Xcb] xinput: make ListInputDevices work, sumof with nested expr, ...
Christian Linhart
- [Xcb] [PATCH proto 2/2 V2] xinput: rep QueryDeviceState struct InputState: full support
Christian Linhart
- [Xcb] xinput: make ListInputDevices work, sumof with nested expr, ...
Christian Linhart
- [Xcb] [PATCH libxcb 11/18] c_client.py: don't generate useless empty /** < */ comments
Christian Linhart
- [Xcb] [PATCH libxcb 1/6 V3] generator: fix absname for fields with only accessor function
Christian Linhart
- [Xcb] [PATCH libxcb 5/6 V2] generator: sumof with nested expression
Christian Linhart
- [Xcb] [PATCH libxcb 4/4 V3] generator: support listelement-ref
Christian Linhart
- [Xcb] [PATCH libxcb 7/9] rename _c_helper_absolute_name to _c_helper_fieldaccess_expr
Christian Linhart
- [Xcb] [PATCH libxcb 8/9] function _c_helper_fieldaccess_expr: improve description
Christian Linhart
- [Xcb] [PATCH libxcb 9/9] _c_helper_fieldaccess_expr: remove handling for empty sep
Christian Linhart
- [Xcb] Renamed and simplified function _c_helper_absolute_name / Temp repo updated
Christian Linhart
- [Xcb] QueryDeviceState: new git repo/branch for pulling
Christian Linhart
- [Xcb] Processing of libxcb_1.10-3~bpo70+1_amd64.changes
Debian FTP Masters
- [Xcb] libxcb_1.10-3~bpo70+1_amd64.changes is NEW
Debian FTP Masters
- [Xcb] Processing of libxcb_1.10-3~bpo70+1_amd64.changes
Debian FTP Masters
- [Xcb] libxcb_1.10-3~bpo70+1_amd64.changes is NEW
Debian FTP Masters
- [Xcb] libxcb_1.10-3~bpo70+1_amd64.changes ACCEPTED into wheezy-backports, wheezy-backports
Debian FTP Masters
- [Xcb] Processing of xcb-proto_1.10-1~bpo70+1_amd64.changes
Debian FTP Masters
- [Xcb] xcb-proto_1.10-1~bpo70+1_amd64.changes is NEW
Debian FTP Masters
- [Xcb] Processing of xcb-proto_1.10-1~bpo70+1_amd64.changes
Debian FTP Masters
- [Xcb] xcb-proto_1.10-1~bpo70+1_amd64.changes is NEW
Debian FTP Masters
- [Xcb] xcb-proto_1.10-1~bpo70+1_amd64.changes ACCEPTED into wheezy-backports, wheezy-backports
Debian FTP Masters
- [Xcb] Bug#758588: Please consider provinding a backport for Wheezy or allowing me to do so
Lisandro Damián Nicanor Pérez Meyer
- [Xcb] [PATCH xpyb 00/10] Delete explicit comparison with NULL, fix coding style
Tapasweni Pathak
- [Xcb] [PATCH xpyb 01/10] conn.c: Delete explicit comparison with NULL
Tapasweni Pathak
- [Xcb] [PATCH xpyb 02/10] error.c: Delete explicit comparison with NULL
Tapasweni Pathak
- [Xcb] [PATCH xpyb 03/10] event.c: Delete explicit comparison with NULL
Tapasweni Pathak
- [Xcb] [PATCH xpyb 04/10] except.c: Delete explicit comparison with NULL
Tapasweni Pathak
- [Xcb] [PATCH xpyb 05/10] ext.c: Delete explicit comparison with NULL
Tapasweni Pathak
- [Xcb] [PATCH xpyb 06/10] iter.c: Delete explicit comparison with NULL
Tapasweni Pathak
- [Xcb] [PATCH xpyb 07/10] list.c: Delete explicit comparison with NULL
Tapasweni Pathak
- [Xcb] [PATCH xpyb 08/10] module.c: Delete explicit comparison with NULL
Tapasweni Pathak
- [Xcb] [PATCH xpyb 09/10] protobj.c: Delete explicit comparison with NULL
Tapasweni Pathak
- [Xcb] [PATCH xpyb 10/10] conn.c: Add space before a line
Tapasweni Pathak
- [Xcb] is it possible to monitor events in other windows?
Patrick
- [Xcb] is it possible to monitor events in other windows?
Patrick
- [Xcb] [PATCH] Move internal/private dependencies to Requires.private
Uli Schlachter
- [Xcb] [PATCH libxcb] Introduce new funcion xcb_connect_with_auth_file().
Uli Schlachter
- [Xcb] [PATCH libxcb] Introduce new funcion xcb_connect_with_auth_file().
Uli Schlachter
- [Xcb] [PATCH libX11] xcb_io: Fix Xlib 32-bit request number issues
Jan Smout
- [Xcb] [PATCH libX11] xcb_io: Fix Xlib 32-bit request number issues
Jan Smout
- [Xcb] [PATCH libxcb] Introduce new funcion xcb_connect_with_auth_file().
Laércio de Sousa
- [Xcb] Translating XkbApplyMappingChange() et al. to xcb-xkb
Laércio de Sousa
- [Xcb] [PATCH libxcb] Introduce new funcion xcb_connect_with_auth_file().
Laércio de Sousa
- [Xcb] [PATCH libxcb] Introduce new funcion xcb_connect_with_auth_file().
Laércio de Sousa
- [Xcb] Translating XkbApplyMappingChange() et al. to xcb-xkb
Laércio de Sousa
- [Xcb] Fwd: Changing <valueparam> to <switch> in render extension
Jaya Tiwari
- [Xcb] Fwd: Changing <valueparam> to <switch> in render extension
Jaya Tiwari
- [Xcb] libxcb_1.10-3~bpo70+1_amd64.changes REJECTED
Alexander Wirt
- [Xcb] xcb-proto_1.10-1~bpo70+1_amd64.changes REJECTED
Alexander Wirt
- [Xcb] [PATCH libxcb 13/18] c_client.py: use C99 initializers instead of comments
chris at demorecorder.com
Last message date:
Thu Oct 30 12:49:46 PDT 2014
Archived on: Thu Oct 30 12:49:55 PDT 2014
This archive was generated by
Pipermail 0.09 (Mailman edition).